<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html lang="en" dir="ltr" prefix="fb: http://www.facebook.com/2008/fbml og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product# content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="https://www.loopsamoa.com/sites/default/files/favicon_2.ico" type="image/vnd.microsoft.icon" />
<script>var _sf_startpt=(new Date()).getTime();</script>
<meta name="description" content="New Zealand Rugby (NZR) has announced a six-year partnership with British multinational petrochemical company INEOS." />
<meta name="abstract" content="New Zealand Rugby (NZR) has announced a six-year partnership with British multinational petrochemical company INEOS." />
<meta name="keywords" content="INEOS, NZ Rugby, All Blacks" />
<meta name="news_keywords" content="INEOS, NZ Rugby, All Blacks" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.loopsamoa.com/rugby/nz-rugby-confirms-six-year-partnership-petrochemical-company-ineos-102710" />
<link rel="shortlink" href="https://www.loopsamoa.com/node/102710" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Loop Samoa" />
<meta property="og:url" content="https://www.loopsamoa.com/node/102710" />
<meta property="og:title" content="NZ Rugby confirms six-year partnership with petrochemical company INEOS | Loop Samoa" />
<meta property="og:description" content="New Zealand Rugby (NZR) has announced a six-year partnership with British multinational petrochemical company INEOS." />
<meta property="og:image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/nz_rugby_confirms_six-year_partnership_with_petrochemical_company_ineos.jpg?itok=F_r58WPU" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.loopsamoa.com/node/102710" />
<meta name="twitter:title" content="NZ Rugby confirms six-year partnership with petrochemical company" />
<meta name="twitter:description" content="New Zealand Rugby (NZR) has announced a six-year partnership with British multinational petrochemical company INEOS." />
<meta name="twitter:image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/nz_rugby_confirms_six-year_partnership_with_petrochemical_company_ineos.jpg?itok=F_r58WPU" />
<meta property="article:author" content="Loop Pacific" />
<meta property="article:section" content="Rugby" />
<meta property="article:tag" content="INEOS" />
<meta property="article:tag" content="NZ Rugby" />
<meta property="article:tag" content="All Blacks" />
<meta property="article:published_time" content="Wed, 2021-07-28 07:55" />
<meta itemprop="name" content="NZ Rugby confirms six-year partnership with petrochemical company INEOS | Loop Samoa" />
<meta itemprop="description" content="New Zealand Rugby (NZR) has announced a six-year partnership with British multinational petrochemical company INEOS." />
<meta itemprop="image" content="https://looppacificassets.s3.amazonaws.com/styles/no_watermark/s3/thumbnails/image/nz_rugby_confirms_six-year_partnership_with_petrochemical_company_ineos.jpg?itok=F_r58WPU" />
<meta name="twitter:app:name:googleplay" content="Loop - Pacific Local News" />
<meta name="twitter:app:id:googleplay" content="com.pngloop.android" />
  <title>NZ Rugby confirms six-year partnership with petrochemical company INEOS | Loop Samoa</title>
  <link type="text/css" rel="stylesheet" href="https://www.loopsamoa.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.loopsamoa.com/sites/default/files/css/css_vv4pljwlvwdCGPcixhZ126582XBUyQM6Fs-F_c0Bkt0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.loopsamoa.com/sites/default/files/css/css_z3mjRGFzlB44rZhcMB1q3V4VV_5Tzm8MXeKn3is7vQs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.loopsamoa.com/sites/default/files/css/css_7PCVcqzVIUDYzpJUJqKvNshii6Nq59rpLSAhT4x1_ys.css" media="all" />
<link type="text/css" rel="stylesheet" href="//cdn.jsdelivr.net/bootstrap/3.0.2/css/bootstrap.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.loopsamoa.com/sites/default/files/css/css_AyVS9gCH_UAfAVXW2Th0_mZr8sc7GYIOp_UlyjmrVYY.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://www.loopsamoa.com/sites/default/files/google_tag/google_tag.script.js?qtqw0l"></script>
<script src="https://www.loopsamoa.com/sites/all/modules/jquery_update/replace/jquery/1.9/jquery.min.js?v=1.9.1"></script>
<script src="https://www.loopsamoa.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.loopsamoa.com/misc/drupal.js?qtqw0l"></script>
<script src="https://www.loopsamoa.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script src="https://www.loopsamoa.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script src="https://www.loopsamoa.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script src="https://www.loopsamoa.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.mouse.min.js?v=1.10.2"></script>
<script src="https://www.loopsamoa.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.draggable.min.js?v=1.10.2"></script>
<script src="https://www.loopsamoa.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script src="https://www.loopsamoa.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.resizable.min.js?v=1.10.2"></script>
<script src="https://www.loopsamoa.com/sites/all/modules/jquery_update/replace/ui/ui/minified/jquery.ui.dialog.min.js?v=1.10.2"></script>
<script>googletag.slots["lb_samoa"] = googletag.defineSlot("/544613711/Rugby-LB_SAMOA", [728, 90], "dfp-ad-lb_samoa")
  .addService(googletag.pubads());</script>
<script>googletag.slots["mpu_samoa"] = googletag.defineSlot("/544613711/Rugby-MPU_SAMOA", [300, 250], "dfp-ad-mpu_samoa")
  .addService(googletag.pubads());</script>
<script>googletag.slots["hpu_samoa"] = googletag.defineSlot("/544613711/Rugby-HPU_SAMOA", [300, 600], "dfp-ad-hpu_samoa")
  .addService(googletag.pubads());</script>
<script src="//cdn.jsdelivr.net/bootstrap/3.0.2/js/bootstrap.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>
<script src="https://www.loopsamoa.com/sites/all/modules/simple_dialog/js/simple_dialog.js?qtqw0l"></script>
<script src="https://www.loopsamoa.com/sites/all/modules/scald/modules/providers/scald_image/scald_image.js?qtqw0l"></script>
<script src="https://www.loopsamoa.com/sites/all/modules/ctools/js/jump-menu.js?qtqw0l"></script>
<script src="https://www.loopsamoa.com/sites/all/modules/responsive_menus/styles/sidr/js/responsive_menus_sidr.js?qtqw0l"></script>
<script src="https://www.loopsamoa.com/sites/all/libraries/sidr/jquery.sidr.min.js?qtqw0l"></script>
<script src="https://www.loopsamoa.com/sites/all/modules/disqus/disqus.js?qtqw0l"></script>
<script>var _sf_startpt=(new Date()).getTime()</script>
<script src="https://www.loopsamoa.com/sites/all/themes/loop/js/script.js?qtqw0l"></script>
<script src="https://www.loopsamoa.com/sites/all/themes/loop/js/hibernate.js?qtqw0l"></script>
<script>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</script>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-102710 node-type-article domain-loopsamoa-com taxonomy-ineos taxonomy-nz-rugby taxonomy-all-blacks taxonomy-rugby"  onselectstart="return false;" oncopy="return false;">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="region region-page-top">
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3XHWTM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
  

  <div class="topad">
      <div class="region region-topad">
    <section id="block-block-14" class="block block-block clearfix">

      
  <div id="3528950"></div>
&nbsp;
</section>
<section id="block-dfp-lb-samoa" class="block block-dfp clearfix">

      
  <div id="dfp-ad-lb_samoa-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-lb_samoa" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-lb_samoa");
    });
  </script>
</div>
</div>
</section>
  </div>
  </div> <!-- /.topad -->

<header id="navbar" role="banner" class="navbar container navbar-default">
  <div class="container">
    <div class="navbar-header">
            <a class="logo navbar-btn pull-left knight" id="" href="/" title="Home">
        <img src="https://www.loopsamoa.com/sites/default/files/loop-logo.png" alt="Home" />
      </a>
      <div class="domain" id="Samoa">
      </div>
          <div class="" id="">
    </div>
      
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
    </div>

  <div class="search-bar">
      <div class="region region-search-bar">
    <section id="block-jump-menu-jump-menu-m-menu-domains-menu" class="block block-jump-menu clearfix">

      
  <form action="/rugby/nz-rugby-confirms-six-year-partnership-petrochemical-company-ineos-102710" method="post" id="ctools-jump-menu--2" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-item-jump form-type-select form-group"><select class="ctools-jump-menu-select ctools-jump-menu-change form-control form-select" id="edit-jump--2" name="jump"><option value="">   </option><option value="https://www.loopnauru.com" class="d-1">Nauru</option><option value="https://www.looppng.com" class="d-1">PNG</option><option value="https://www.loopsamoa.com" selected="selected" class="d-1">Samoa</option><option value="https://www.looptonga.com" class="d-1">Tonga</option><option value="https://www.loopvanuatu.com" class="d-1">Vanuatu</option></select></div><button class="ctools-jump-menu-button ctools-jump-menu-hide btn btn-sm btn-default form-submit" type="submit" id="edit-go--2" name="op" value="Go">Go</button>
</div><input type="hidden" name="form_build_id" value="form-ppWwSbKdGanVB5BsF3W3fRxoYO05FP27SXjI7ZGKCTQ" />
<input type="hidden" name="form_id" value="ctools_jump_menu" />
</div></form>
</section>
<section id="block-search-form" class="block block-search clearfix">

      
  <form class="form-search content-search" action="/rugby/nz-rugby-confirms-six-year-partnership-petrochemical-company-ineos-102710" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="input-group"><input title="Enter the terms you wish to search for." placeholder="Search" class="form-control form-text" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" /><span class="input-group-btn"><button type="submit" class="btn btn-primary"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
</button></span></div><div class="form-actions form-wrapper form-group" id="edit-actions"><button class="element-invisible btn btn-sm btn-primary form-submit" type="submit" id="edit-submit" name="op" value="Search">Search</button>
</div><input type="hidden" name="form_build_id" value="form-XySBIn3gKNLAJI31K0KNpAoRin0n2e7B113LKRUJOVc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</section>
  </div>
  </div> <!-- /.search-loop -->


          <div class="navbar-collapse collapse">
        <nav role="navigation">
                                <ul class="menu nav navbar-nav"><li class="first leaf global"><a href="/section/162170">Coronavirus</a></li>
<li class="expanded news dropdown"><a href="/section/39361" data-target="#" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf news"><a href="/section/40605">Local News</a></li>
<li class="last leaf global"><a href="/section/37815">Global News</a></li>
</ul></li>
<li class="expanded sport dropdown"><a href="/section/37806" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Sport <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf sport"><a href="/section/37806">Sport</a></li>
<li class="leaf sport"><a href="/section/54015">Rugby</a></li>
<li class="last leaf"><a href="/section/149880">2019 Pacific Games</a></li>
</ul></li>
<li class="leaf ent"><a href="/section/37789">Entertainment</a></li>
<li class="expanded life dropdown"><a href="/section/38332" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Life <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf life"><a href="/section/38332">Lifestyle</a></li>
<li class="last leaf tech"><a href="/section/39649">Tech</a></li>
</ul></li>
<li class="leaf endz"><a href="/community">Community</a></li>
<li class="leaf biz"><a href="/Business">Business</a></li>
<li class="last leaf global"><a href="/job-classifieds">Classifieds</a></li>
</ul>                            </nav>
      </div>
      </div>
</header>
<div class="horizline"></div>
<div class="stripe-bg">
<div class="main-container container">

  <header role="banner" id="page-header">
    
      </header> <!-- /#page-header -->

  <div class="row">

    
    <section class="col-sm-9">
            <a id="main-content"></a>
                    <h1 class="page-header"><div data-quickedit-field-id="node/102710/title/und/full">NZ Rugby confirms six-year partnership with petrochemical company INEOS</div></h1>
                                                          <div class="region region-content">
    <section id="block-system-main" class="block block-system clearfix">

      
  <div id="node-102710" class="node node-article node-promoted clearfix" data-quickedit-entity-id="node/102710" about="/rugby/nz-rugby-confirms-six-year-partnership-petrochemical-company-ineos-102710" typeof="sioc:Item foaf:Document">

  
      <span property="dc:title" content="NZ Rugby confirms six-year partnership with petrochemical company INEOS" class="rdf-meta element-hidden"></span>
      <div class="by-line">
<div class="row">
  <div class="col-md-4">
	<div class="submitted">
      
                  BY: <span class="username" xml:lang="" about="/users/looppacific" typeof="sioc:UserAccount" property="foaf:name" datatype="">Loop Pacific</span></br>        07:55, July 28, 2021
        </div>
</div>
  <div class="col-md-4">
	  <div class="article-stats">
        <div class="num-views">
      42 reads        </div>

        </div>
</div>
  <div class="col-md-4"></div>
</div>
    </div>
  
  <div class="content">
    <div class="field field-name-field-feature-thumbnail field-type-image field-label-hidden" data-quickedit-field-id="node/102710/field_feature_thumbnail/und/full"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" class="img-responsive img-responsive" src="https://looppacificassets.s3.amazonaws.com/thumbnails/image/nz_rugby_confirms_six-year_partnership_with_petrochemical_company_ineos.jpg" width="805" height="450" alt="" /></div></div></div><div class="field field-name-field-addthis field-type-addthis field-label-hidden" data-quickedit-field-id="node/102710/field_addthis/und/full"><div class="field-items"><div class="field-item even"><div class="addthis_toolbox addthis_default_style addthis_32x32_style " addthis:title="NZ Rugby confirms six-year partnership with petrochemical company INEOS - Loop Samoa" addthis:url="https://www.loopsamoa.com/rugby/nz-rugby-confirms-six-year-partnership-petrochemical-company-ineos-102710"><a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_facebook"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_twitter"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_linkedin"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_pinterest_share"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_google_plusone_share"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_messenger"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_whatsapp"></a>
<a href="http://www.addthis.com/bookmark.php?v=300" class="addthis_button_mailto"></a>
</div>
</div></div></div><div class="field field-name-field-feature-caption field-type-text field-label-hidden" data-quickedit-field-id="node/102710/field_feature_caption/und/full"><div class="field-items"><div class="field-item even"><p>New Zealand Rugby (NZR) has announced a six-year partnership with British multinational petrochemical company INEOS.</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden" data-quickedit-field-id="node/102710/body/und/full"><div class="field-items"><div class="field-item even" property="content:encoded"> <p>INEOS will become the official performance partner of the All Blacks, Black Ferns, All Blacks Sevens, Black Ferns Sevens, Māori All Blacks, All Blacks XV and All Blacks Under-20s.</p>
<p>The new deal could be worth in the region of $8 million a year to NZR.</p>
<p>The INEOS logo will appear on the back of the playing shorts and on the front of the Training Jersey of each of those seven teams from 2022. More details on the Performance Partnership will be unveiled later this year.</p>
<p>That would suggest the All Blacks are still on the hunt for a major sponsor to put their logo on the front of the test jerseys, with AIG's deal with NZR finishing up this year.</p>
<p>The INEOS partnership means the teams will join INEOS Sport teams; Mercedes-AMG Petronas F1 Team; INEOS Grenadiers cycling team; INEOS TEAM UK sailing team; and football clubs OGC Nice and FC Lausanne-Sport as part of a sport performance group.</p>
<p>In a statement NZR said the INEOS Sport performance would bring together some of sport's best people and teams to tackle the greatest sporting challenges, through technology and human performance, and will officially launch later this year.</p>
<p>"To partner with INEOS and be part of such a unique and diverse global sports performance group is an exciting new venture," said NZR CEO Mark Robinson.</p>
<p>"We are committed to nurturing the development of rugby over the next six years with INEOS Sport and are looking forward to working alongside some of the best sports teams in the world.</p>
<p>"INEOS will bring an innovative approach and dedication to the partnership with our Teams in Black, qualities we see across all aspects of their business, particularly around sustainability with their commitment to deliver a zero-carbon emission future in line with the Paris Agreement," Robinson said.</p>
<p>Sir Jim Ratcliffe, Chairman of INEOS, added: "We're delighted to partner with the All Blacks. They have consistently shown the grit and determination needed to perform at the highest level of sport and there will be a lot that we can learn from them."</p>
<p>All Blacks Captain Samuel Whitelock welcomed INEOS to the All Blacks family of sponsors.</p>
<p>"INEOS is involved in high-performance sport all over the world, which is something we have been really impressed with. The All Blacks are looking forward to being part of this performance partnership and learning from some of their incredible sporting partnerships as well," said Whitelock.</p>
<p>However the move hasn't been met with universal welcome, with Greenpeace and other environmental groups in New Zealand strongly against it.</p>
<p>Greenpeace senior campaigner Steve Abel last month called the possible deal "appalling" and urged NZR to abandon the sponsorship with INEOS.</p>
<p>"In the thick of the climate crisis, our treasured national rugby teams could be branded with the logo of a company responsible for choking our oceans with plastic pollution and driving climate disasters.</p>
<p>"The All Blacks have this amazing brand and reputation. They must not sell that out to an oil corporate who is cynically wanting to greenwash its image by associating with the All Blacks and our country's environmental reputation."</p>
<p>Greenpeace said INEOS was one of only 20 companies responsible for half of single-use plastic items thrown away globally - and a significant player in the oil and gas sector.</p>
<p>Abel argued the All Blacks' brand would be destroyed.</p>
<p>"There is no way that we should allow that iconic rugby team to wear an oil corporation's logo on its back in the name of New Zealand.</p>
<p>Last month Green Party sports and recreation spokesperson Ricardo Menéndez March agreed with Greenpeace, saying the sponsorship should not go ahead.</p>
<p>He said it was similar to how community sports might rely on alcohol or gambling to get cash.</p>
<p>"I do think the onus should be on government to create ethical funding avenues for sport bodies to apply for so they're not reliant on effectively unethical and exploitative corporates in order to sustain themselves."</p>
<p>He said increased funding for sporting groups, particularly those in local communities", should be part of that.</p>
<p>AUT sports marketing lecturer Dr Marilyn Giroux knew NZR had been vocal about needing "a little bit of an injection of money" to get the sport going.</p>
<p>But she personally doubted it would be a good deal.</p>
<p>"For me, if I had a choice of a cleaner sponsor, someone that fits more with the image of New Zealand, that is trying to be very more pro-environmental, that's trying to be more green, I would definitely go with something that fits better with the image that you want."</p>
<p> </p>
<p>     </p>
 </div></div></div><div class="field field-name-field-source-url field-type-link-field field-label-above" data-quickedit-field-id="node/102710/field_source_url/und/full"><div class="field-label">Source:&nbsp;</div><div class="field-items"><div class="field-item even">RNZ Sports </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above" data-quickedit-field-id="node/102710/field_tags/und/full"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/tags/ineos" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">INEOS</a></div><div class="field-item odd" rel="dc:subject"><a href="/tags/nz-rugby" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NZ Rugby</a></div><div class="field-item even" rel="dc:subject"><a href="/tags/all-blacks" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">All Blacks</a></div></div></div><div id="disqus_thread"><noscript><p><a href="http://looppacific.disqus.com/?url=https%3A%2F%2Fwww.loopsamoa.com%2Frugby%2Fnz-rugby-confirms-six-year-partnership-petrochemical-company-ineos-102710">View the discussion thread.</a></p></noscript></div>  </div>

  <ul class="links list-inline"><li class="statistics_counter first last"><span>42 reads</span></li>
</ul>
  
</div>

</section>
  </div>
    </section>

          <aside class="col-sm-3" role="complementary">
          <div class="region region-sidebar-second">
    <section id="block-block-6" class="block block-block clearfix">

      
  <div id="3528950"></div>

</section>
<section id="block-dfp-mpu-samoa" class="block block-dfp clearfix">

      
  <div id="dfp-ad-mpu_samoa-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-mpu_samoa" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-mpu_samoa");
    });
  </script>
</div>
</div>
</section>
<section id="block-views-trending-block" class="block block-views clearfix">

        <h2 class="block-title">Trending Now </h2>
    
  <div class="view view-trending view-id-trending view-display-id-block view-dom-id-fdcbd6abc4e05600a8487f8a1c1fab4b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="Rugby">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/rugby/fiji-meet-argentina-tokyo-olympics-7s-semi-final-102715">Fiji to meet Argentina in Tokyo...</a></span>  </div></li>
          <li class="Sport">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sport/naomi-osaka-will-leave-tokyo-olympics-without-medal-loses-3rd-round-marketa-vondrousova-102707"> Naomi Osaka will leave Tokyo...</a></span>  </div></li>
          <li class="Entertainment">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/entertainment/britney-spears-officially-requests-new-conservator-replace-her-father-102712">Britney Spears officially requests...</a></span>  </div></li>
          <li class="Tech">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/tech/twitter-accused-inaction-anti-semitic-tweets-102711">Twitter accused of inaction on anti...</a></span>  </div></li>
          <li class="Rugby">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/rugby/nz-rugby-confirms-six-year-partnership-petrochemical-company-ineos-102710">NZ Rugby confirms six-year...</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>
</section>
<section id="block-dfp-hpu-samoa" class="block block-dfp clearfix">

      
  <div id="dfp-ad-hpu_samoa-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-hpu_samoa" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-hpu_samoa");
    });
  </script>
</div>
</div>
</section>
  </div>
      </aside>  <!-- /#sidebar-second -->
    
  </div>
</div>
<div class="horizline"></div>
  <div class="popularsection stripe-bg">
	<div class="OUTBRAIN" data-src="https://www.loopsamoa.com/rugby/nz-rugby-confirms-six-year-partnership-petrochemical-company-ineos-102710" data-widget-id="AR_1" data-ob-template="TrendMedia" ></div>
      </div> <!-- /.popularsection -->

</div>
<div id="footer-block">
    <!-- Footer -->
    <div class="row" style="background-image: url(/sites/all/themes/loop/images/footer.jpg); color: white;">
        <footer>
            <div class="container">
                <div class="col-lg-4">
                    <h4>LEGAL<img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                    <ul>
                        <li><a href="/content/terms-use" name="node-4063" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">TERMS OF USE</a></li>
                        <li><a href="/content/privacy-policy" name="node-4057" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">PRIVACY POLICY</a></li>
                        <li><a href="/content/comments-policy" name="node-4062" rel="width:900;resizable:false;position:[center,60]" class="simple-dialog priv_pol">COMMENTS POLICY</a></li>
                    </ul>
                </div>
                <div class="col-lg-4">
                    <h4>WHO WE ARE<img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
                    <ul>


                      <li><a href="/node/19831">ABOUT US</a></li>
                        <li><a href="http://trendmediapacific.com/#locations">ADVERTISE WITH US</a></li>
                        <li><a href="mailto:Rita@trend.media?cc=Julianna.Waeda@loopnewsgroup.com&subject=Loop - Contact Us">CONTACT US</a></li>
                        <li><a href="mailto:Rita@trend.media?cc=Julianna.Waeda@loopnewsgroup.com&subject=Loop - Become a Freelancer">BECOME A FREELANCER</a></li>

                    </ul>
                                  </div>
                <div class="col-lg-4">
                    <h4>FOLLOW US <img class="dotted" src="/sites/all/themes/loop/images/dotted.png"></h4>
		 <div class="center-block social-media">
		<ul>
                    <li><a href="https://www.facebook.com/loopsamoa"><img style="width:24px" src="/sites/all/themes/loop/images/fb.png">&nbsp;&nbsp;&nbsp;&nbsp; BE A FAN ON FACEBOOK</a></li>
                    <li><a href="https://twitter.com/loop_samoa"><img  style="width:24px" src="/sites/all/themes/loop/images/twitter.png">&nbsp;&nbsp;&nbsp;&nbsp; FOLLOW US ON TWITTER</a></li>
<li><a href="https://www.instagram.com/loopsamoa"><img  style="width:24px" src="/sites/all/themes/loop/images/instagram.png">&nbsp;&nbsp;&nbsp;&nbsp; FOLLOW US ON INSTAGRAM</a></li>
		</ul>
                 </div>

		<div id="newsletter" style="background-color: #990000; padding: 25px">
                    <h3>NEWSLETTER SIGNUP</h3>
                    <hr>
 <p>Subscribe to our mailing list</p>
<!-- Begin MailChimp Signup Form -->

<div id="mc_embed_signup">
<form action="//trendmediagroup.us8.list-manage.com/subscribe/post?u=e73ae3582bee00a89161fb45f&amp;id=e6c24bf855" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
 <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter Email" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_e73ae3582bee00a89161fb45f_6716651767" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->            
</div></div>
                </div>
<div class="row container copyright-line">
  <div class="col-md-6"><p class="copyright">Copyright &copy; 2017 Loop by Trend Media Inc. | All Rights Reserved</p>  </div>
  <div class="col-md-3"></div>
  <div class="col-md-3"></div>
</div>         

            </div>

            <!-- /.row -->

        </footer>
    </div>
    <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>  </div>
<script src="https://www.loopsamoa.com/sites/default/modules/copyprevention/copyprevention.js?qtqw0l"></script>
<script src="https://www.loopsamoa.com/modules/statistics/statistics.js?qtqw0l"></script>
<script src="https://www.loopsamoa.com/sites/all/modules/addthis/addthis.js?qtqw0l"></script>
<script>
	 var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 60542;
    _sf_async_config.domain = 'looppng.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
        </script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52523424-18', 'auto');
  ga('send', 'pageview');</script>
<script src="https://www.loopsamoa.com/sites/all/themes/bootstrap/js/bootstrap.js?qtqw0l"></script>
</body>
</html>
